Wednesday , May 19 2021

“Cybersecurity” issues high risk alert • Al-Marsad newspaper



Al-Marsad Newspaper: National Cyber ​​Security Guidance Center today (Sunday) issued a high-level warning regarding a number of vulnerabilities in the browser “Chrome” for Windows, Mac, Linux.

The center explained that this flaw allows attackers not to verify the validity of user input, and to implement malicious software.

The center recommends updating the browser to version 87.0.4280.88, adding that Google issued an explanation for the necessary updates through this Link.


Source link